سایت دانلود بازی و نرم افزار مک

مک من چه نسخه‌ای از مک.او.اس را می‌تواند اجرا کند؟

30
بهمن 1398
زمان تقریبی مطالعه این مطلب حدود 5 دقیقه
1 نظر 4469 بازدید

مک من چه نسخه‌ای از مک.او.اس را می‌تواند اجرا کند؟ 

با بررسی کنندهٔ سازگاری مک. او. اس ما، متوجه خواهید شد که مک شما چه نسخه‌ای از macOS یا Mac OS X را می‌تواند اجرا کند.

-----

سافت‌مک: نمی‌دانید مک شما کدام یک از نسخه‌های macOS یا Mac OS X را می‌تواند اجرا کند؟ بررسی کنندهٔ سازگاری مک. او. اس ما، به شما نشان می‌دهد که مک شما چه نسخه‌هایی از macOS یا Mac OS X را پشتیبانی می‌کند، بنا بر این می‌توانید ببینید که کدام سیستم عامل برای مک شما مناسب‌تر است.

 

مک من کدام یک از نسخه‌های macOS را پشتیبانی می‌کند؟

اپل تقریباً هر سال نسخهٔ جدیدی از سیستم عامل مک را منتشر می‌کند، اما این سیستم عامل هر مکینتاشی را پشتیبانی نمی‌کند. هر ساله مکینتاش‌های بیشتر و بیشتری از رده خارج می‌شوند چرا که نمی‌توانند به روز رسانی شوند تا از مزیت جدیدترین ویژگی‌ها استفاده کنند. ادامهٔ این مطلب را بخوانید تا ببینید که کدام مک‌ها توسط کدام نسخه‌های سیستم عامل مک پشتیبانی می‌شوند.

به طور رسمی، سیستم عامل موجود در مکینتاشی که در زمان خریداری کردن آن بر روی آن نصب بوده، قدیمی‌ترین نسخهٔ macOSی است که می‌تواند روی آن مک اجرا شود. این احتمال وجود دارد که یک سیستم عامل قدیمی‌تر، درایورهای لازم برای سخت‌افزار موجود در مک جدیدتر شما را نداشته باشد.

ما در اینجا لیست کاملی از کلیهٔ نسخه‌های مختلف macOS و Mac OS X را در اختیار شما قرار می‌دهیم.

مک من چه نسخه‌ای از مک.او.اس را می‌تواند اجرا کند؟

مک‌هایی که با Catalina سازگار هستند:

کاتالینا در اکتبر 2019 از راه رسید و از مک‌های زیر پشتیبانی می‌کند:

• MacBook / مک‌بوک (اوایل سال 2015 یا بعد از آن)
• MacBook Air / مک‌بوک ایر (اواسط 2012 یا بعد از آن)
• MacBook Pro / مک‌بوک پرو (اواسط 2012 یا بعد از آن)
• Mac mini / مک مینی (اواخر 2012 یا بعد از آن)
• iMac / آی‌مک (مدل‌های اواخر 2012 یا بعد از آن)
• iMac Pro / آی‌مک پرو (همهٔ مدل‌ها)
• Mac Pro / مک پرو (اواخر 2013)

مک‌هایی که با Mojave سازگار هستند:

موهاوی در سپتامبر 2018 از راه رسید و از مک‌های زیر پشتیبانی می‌کند:

• MacBook / مک‌بوک (اوایل 2015 یا جدیدتر)
• MacBook Air / مک‌بوک ایر (اواسط 2012 یا جدیدتر)
• MacBook Pro / مک‌بوک پرو (اواسط 2012 یا جدیدتر)
• Mac mini / مک مینی (اواخر 2012 یا جدیدتر)
• iMac / آی‌مک (اواخر 2012 یا جدیدتر)
• iMac Pro / آی‌مک پرو (همهٔ مدل‌ها)
• Mac Pro / مک پرو (اواخر 2013، بعلاوهٔ مدل‌های اواسط 2010 و اواسط 2012 همراه با Metal-capable GPU معرفی شده)

مک‌هایی که با High Sierra سازگار هستند:

های سی‌یرا در سپتامبر 2017 از راه رسید و از مک‌های زیر پشتیبانی می‌کند:

• MacBook / مک‌بوک (اواخل 2009 یا جدیدتر)
• MacBook Pro / مک‌بوک پرو (اواسط 2010 یا جدیدتر)
• MacBook Air / مک‌بوک ایر (اواخر 2010 یا جدیدتر)
• Mac mini / مک مینی (اواسط 2010 یا جدیدتر)
• iMac / آی‌مک (اواخل 2009 یا جدیدتر)
• Mac Pro / مک پرو (اواسط 2010 یا جدیدتر)

مک‌هایی که با Sierra سازگار هستند:

سی‌یرا در سپتامبر 2016 از راه رسید و از مک‌های زیر پشتیبانی می‌کند:

• MacBook / مک‌بوک (اواخل 2009 یا جدیدتر)
• MacBook Pro / مک‌بوک پرو (اواسط 2010 یا جدیدتر)
• MacBook Air / مک‌بوک ایر (اواخر 2010 یا جدیدتر)
• Mac mini / مک مینی (اواسط 2010 یا جدیدتر)
• iMac / آی‌مک (اواخل 2009 یا جدیدتر)
• Mac Pro / مک پرو (اواسط 2010 یا جدیدتر)

مک‌هایی که با El Capitan سازگار هستند:

ال کاپیتان در سپتامبر 2015 از راه رسید و از مک‌های زیر پشتیبانی می‌کند:

• MacBook / مک‌بوک (اوایل 2015)
• MacBook / مک‌بوک (اواخر 2008 Aluminium، یا اوایل 2009 یا جدیدتر)
• MacBook Pro / مک‌بوک پرو (اواسط / اواخر 2007 یا جدیدتر)
• MacBook Air / مک‌بوک ایر (اواخر 2008 یا جدیدتر)
• Mac mini / مک مینی (اوایل 2009 یا جدیدتر)
• iMac / آی‌مک (اواسط 2007 یا جدیدتر)
• Mac Pro / مک پرو (اوایل 2008 یا جدیدتر)
• Xserve (اوایل 2009)

مک‌هایی که با Yosemite سازگار هستند:

یوسمیت در اکتبر 2014 از راه رسید و از مک‌های زیر پشتیبانی می‌کند:

• iMac / آی‌مک (اواسط 2007 یا بعد از آن)
• MacBook / مک‌بوک (13 اینچی اواخر 2008 Aluminum، اوایل 2009 یا بعد از آن)
• MacBook Pro / مک‌بوک پرو (13 اینچی اواسط 2009 یا بعد از آن)
• MacBook Pro / مک‌بوک پرو (15 اینچی اواسط / اواخر 2007 یا بعد از آن)
• MacBook Pro / مک‌بوک پرو (17 اینچی اواخر 2007 یا بعد از آن)
• MacBook Air / مک‌بوک ایر (اواخر 2008 یا بعد از آن)
• Mac mini / مک مینی (اوایل 2009 یا بعد از آن)
• Mac Pro / مک پرو (اوایل 2008 یا بعد از آن)
• Xserve (اوایل 2009)

مک‌هایی که با Mavericks سازگار هستند:

ماوریکس در اکتبر 2013 از راه رسید و از مک‌های زیر پشتیبانی می‌کند:

• iMac / آی‌مک (اواسط 2007 یا جدیدتر)
• MacBook / مک‌بوک (اواخر 2008 Aluminum، یا اوایل 2009 یا جدیدتر)
• MacBook Pro / مک‌بوک پرو (اواسط / اواخر 2007 یا جدیدتر)
• Xserve (اوایل 2009)
• MacBook Air / مک‌بوک ایر (اواخر 2008 یا جدیدتر)
• Mac mini / مک مینی (اوایل 2009 یا جدیدتر)
• Mac Pro / مک پرو (اوایل 2008 یا جدیدتر)

مک‌هایی که با Mountain Lion سازگار هستند:

Mountain Lion آخرین نسخهٔ cat مک. او. اس است که در ژوئیه 2012 عرضه شد و از مک‌های زیر پشتیبانی می‌کند:

• iMac / آی‌مک (اواسط 2007 یا جدیدتر)
• MacBook / مک‌بوک (اواخر 2008 Aluminum، یا اوایل 2009 یا جدیدتر)
• MacBook Air / مک‌بوک ایر (اواخر 2008 یا جدیدتر)
• MacBook Pro / مک‌بوک پرو (اواسط / اواخر 2007 یا جدیدتر)
• Mac mini / مک مینی (اوایل 2009 یا جدیدتر)
• Mac Pro / مک پرو (اوایل 2008 یا جدیدتر)
• Xserve (اوایل 2009)

 

 

 

مطالب مشابه
ثبت نظر جدید

هنوز نظری برای این نسخه از نرم افزار ثبت نشده است، اولین نفری باشید که نظر ارسال میکند.

تیم کوک
در ذات اپل این باور وجود دارد که فناوری به تنهایی، کافی نیست،‌ بلکه فناوری در پیوند با هنر آزاد و‌ انسانیت است که ما را به نتیجه‌‌ای می‌رساند که باعث شادی قلب‌هایمان می‌شود

برنامه‌ها

بازی‌ها

آموزش‌ها

اخبار
SPACE^